This will try to run code on your MobileSafari!!

The source code for all this is at my github and is completely safe.

This webpage if a Proof Of Concept exploiting a couple of vulnerabitities fixed on IOS8 release. Namely: CVE-2014-4377 and CVE-2014-4378

This may affect any 32 bit iDevices (and certain OSXs) with a pre-IOS8 firmware version. Though, due to the lack of testing hardware this PoC will only actually run shellcode for a set of selected targets including:



GO